Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 432688 - app-shells/zsh-completions-0.10.0 - Additional completion definitions for Zsh
Summary: app-shells/zsh-completions-0.10.0 - Additional completion definitions for Zsh
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: [sunrise-overlay]
Keywords: EBUILD, InOverlay
Depends on:
Blocks:
 
Reported: 2012-08-25 07:42 UTC by yabuta nobuaki
Modified: 2014-11-21 10:31 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
zsh-completion-0.6.0.ebuild (zsh-completion-0.6.0.ebuild,3.55 KB, text/plain)
2012-08-25 07:44 UTC, yabuta nobuaki
Details
zsh-completions-0.7.0.ebuild (zsh-completions-0.7.0.ebuild,986 bytes, text/plain)
2012-09-26 21:52 UTC, Manuel Rüger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yabuta nobuaki 2012-08-25 07:42:50 UTC
Hi!
please find attached zsh-completions-0.6.0.ebuild

this ebuild depend on >=app-shells/zsh-4.3.5

Reproducible: Always
Comment 1 yabuta nobuaki 2012-08-25 07:44:15 UTC
Created attachment 322168 [details]
zsh-completion-0.6.0.ebuild
Comment 2 Tim Harder gentoo-dev 2012-08-26 07:09:41 UTC
This isn't the same package as app-shells/zsh-completion that is already in the tree since that is a Gentoo maintained project for Gentoo related command completions and this is for the unrelated github project bundling a variety of zsh completion scripts.

Re-assigning to maintainer-wanted.
Comment 3 Manuel Rüger gentoo-dev 2012-09-26 21:52:19 UTC
Created attachment 325074 [details]
zsh-completions-0.7.0.ebuild

New ebuild for 0.7.0

Available via my overlay (layman -a mrueg)
Comment 4 Manuel Rüger gentoo-dev 2012-10-07 21:12:04 UTC
This is now in the sunrise overlay. You can find it at:
http://git.overlays.gentoo.org/gitweb/?p=proj/sunrise-reviewed.git;a=tree;f=app-shells/zsh-completions
Comment 5 Tim Harder gentoo-dev 2014-11-21 10:31:45 UTC
0.12.0 and a live ebuild now in the main tree.