Users of Adobe Flash Player 188.8.131.52 and earlier versions for Linux should update to Adobe Flash Player 184.108.40.206.
See upstream advisory at $URL for more details
220.127.116.11 added to CVS.
Thank you, Tim.
Arches, please test and mark stable:
Target keywords : "amd64 x86"
glsa request filed.
Unspecified vulnerability in Adobe Flash Player before 11.3.300.271 on
Windows and Mac OS X and before 18.104.22.168 on Linux allows remote
attackers to execute arbitrary code or cause a denial of service
(application crash) via crafted SWF content, as exploited in the wild in
August 2012 with SWF content in a Word document.
This issue was resolved and addressed in
GLSA 201209-01 at http://security.gentoo.org/glsa/glsa-201209-01.xml
by GLSA coordinator Sean Amoss (ackle).