Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 425192 - app-text/acroread-9.5.1-r1 not able to open file by clicking in filemanager, bum request for acroread-9.5.3
Summary: app-text/acroread-9.5.1-r1 not able to open file by clicking in filemanager, ...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Printing (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Printing Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-07 20:52 UTC by tman
Modified: 2013-02-22 10:12 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tman 2012-07-07 20:52:22 UTC
app-text/acroread-9.5.1 not able to open file by clicking on file in any filemanager.

it seems to dont get the path to file from any filemanager.


Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2012-07-09 01:29:53 UTC
1) Please post your `emerge --info app-text/acroread' output in a comment.
2) Please locate the .desktop files you have installed (probably /usr/share/applications/AdobeReader.desktop).
Comment 2 tman 2012-07-09 04:14:30 UTC
her the requested info:

 #~ $ ls /usr/share/applications/AdobeReader.desktop
/usr/share/applications/AdobeReader.desktop





Portage 2.2.0_alpha116_p2 (default/linux/amd64/10.0/desktop, gcc-4.6.3, glibc-2.15-r2, 3.4.4-gentoo x86_64)
=================================================================
System uname: Linux-3.4.4-gentoo-x86_64-Intel-R-_Core-TM-2_Duo_CPU_P9700_@_2.80GHz-with-gentoo-2.1
Timestamp of tree: Sun, 08 Jul 2012 20:30:01 +0000
app-shells/bash:          4.2_p29
dev-java/java-config:     2.1.12
dev-lang/python:          2.7.3-r2, 3.2.3-r1
dev-util/cmake:           2.8.8-r3
dev-util/pkgconfig:       0.26
sys-apps/baselayout:      2.1-r1
sys-apps/openrc:          9999
sys-apps/sandbox:         2.6
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.9.6-r3, 1.10.3, 1.11.5, 1.12.1
sys-devel/binutils:       2.22-r1
sys-devel/gcc:            4.6.3
sys-devel/gcc-config:     1.7.3
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r3
sys-kernel/linux-headers: 3.4 (virtual/os-headers)
sys-libs/glibc:           2.15-r2
Repositories: gentoo mpd science scarabeus luman nikai emacs java-overlay mgorny wirelay qt poly-c gnome wine-diablo3 gamerlay-stable Techwolf lokal
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=core2 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /usr/share/openvpn/easy-rsa /var/lib/hsqldb"
CONFIG_PROTECT_MASK="${EPREFIX}/etc/gconf /etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5.4/ext-active/ /etc/php/cgi-php5.4/ext-active/ /etc/php/cli-php5.4/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=core2 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles news parallel-fetch parse-eapi-ebuild-head preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LANG="de_DE.UTF-8"
LC_ALL=""
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="de en vi"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
Comment 3 tman 2013-02-15 17:03:57 UTC
since a while i am waiting for fixing this bug, but nothing has change. i want to push this bug report and hope this bug get fix as soon as possible.

in addition to this. i please to bum the ebuild to latstest version 9.5.3*


thanks a lot
Comment 4 Tomáš Chvátal (RETIRED) gentoo-dev 2013-02-22 10:12:49 UTC
Can't reproduce with 9.5.4, please reopen if the problem is really still present.