Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 422727 - app-emulation/dosemu-1.4.1_pre20091009 - exits with SIGILL
Summary: app-emulation/dosemu-1.4.1_pre20091009 - exits with SIGILL
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Hanno Böck
URL:
Whiteboard:
Keywords:
: 422729 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-06-21 07:23 UTC by Vincent Hardy
Modified: 2013-08-05 12:03 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
~/.dosemu/boot.log (dosemu_boot.log,1.80 KB, text/plain)
2012-06-21 07:41 UTC, Vincent Hardy
Details
emerge --info (emerge_info.log,4.17 KB, text/plain)
2012-06-21 15:40 UTC, Vincent Hardy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Hardy 2012-06-21 07:23:18 UTC
app-emulation/dosemu-1.4.1_pre20091009
Comment 1 Samuli Suominen gentoo-dev 2012-06-21 07:26:20 UTC
I don't know what "does not strat" mean, and missing attachment of build.log and emerge --info

Reopen the bug once it makes sense. Thanks.
Comment 2 Vincent Hardy 2012-06-21 07:41:29 UTC
Created attachment 315899 [details]
~/.dosemu/boot.log
Comment 3 Vincent Hardy 2012-06-21 07:51:31 UTC
sorry : problem when posting bug...

Description :

When I start dosemu, console output says "Illegal instruction".

boot.log file is closed before writing line "CONF: reserving 128Kb at 0xA0000 for 'v' (Video memory)" : problem with radeon video card ?

(I'll post emerge --info later.)
Comment 4 Samuli Suominen gentoo-dev 2012-06-21 07:53:22 UTC
*** Bug 422729 has been marked as a duplicate of this bug. ***
Comment 5 Vincent Hardy 2012-06-21 15:40:45 UTC
Created attachment 315925 [details]
emerge --info
Comment 6 Vincent Hardy 2013-07-28 19:11:08 UTC
Solved by an upgrade to app-emulation/dosemu-1.4.1_pre20130107
Comment 7 Sergei Trofimovich gentoo-dev 2013-08-05 12:03:31 UTC
> Solved by an upgrade to app-emulation/dosemu-1.4.1_pre20130107

Thanks for the report and test!