Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 421567 - >=media-gfx/gimp-2.8.0_rc1: configure: error: XML::Parser perl module is required for intltool
Summary: >=media-gfx/gimp-2.8.0_rc1: configure: error: XML::Parser perl module is requ...
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-17 13:29 UTC by Nikos Chantziaras
Modified: 2013-09-06 13:32 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (build.log,12.16 KB, text/plain)
2012-06-17 13:29 UTC, Nikos Chantziaras
Details
emerge --info '=media-gfx/gimp-2.8.0-r1' (file_421567.txt,6.43 KB, text/plain)
2012-06-17 13:30 UTC, Nikos Chantziaras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikos Chantziaras 2012-06-17 13:29:29 UTC
Created attachment 315581 [details]
Build log

Emerging any of the 2.8.0 versions of Gimp (2.8.0_rc1, 2.8.0, 2.8.0-r1) fails during the configure step with:

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

I have gimp-2.8.0-r1 already installed; this is a rebuild triggered by USE flag changes. Build log is attached.


$ emerge -pqv '=media-gfx/gimp-2.8.0-r1'
[ebuild   R   ] media-gfx/gimp-2.8.0-r1  USE="alsa bzip2 dbus exif jpeg lcms mmx mng pdf png sse svg tiff udev -aalib (-altivec) -curl -debug -doc -gnome -jpeg2k -postscript% -python -smp -webkit -wmf -xpm (-gs%)" LINGUAS="-am -ar -ast -az -be -bg -br -ca -ca@valencia -cs -csb -da -de -dz -el -en_CA -en_GB -eo -es -et -eu -fa -fi -fr -ga -gl -gu -he -hi -hr -hu -id -is -it -ja -ka -kk -km -kn -ko -lt -lv -mk -ml -ms -my -nb -nds -ne -nl -nn -oc -pa -pl -pt -pt_BR -ro -ru -rw -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -tt -uk -vi -xh -yi -zh_CN -zh_HK -zh_TW"
Comment 1 Nikos Chantziaras 2012-06-17 13:30:36 UTC
Created attachment 315583 [details]
emerge --info '=media-gfx/gimp-2.8.0-r1'
Comment 2 Justin Lecher gentoo-dev 2012-06-17 14:11:44 UTC
Did you bump perl lately? And missed running perl-cleaner?
Comment 3 Nikos Chantziaras 2012-06-17 14:36:30 UTC
(In reply to comment #2)
> Did you bump perl lately? And missed running perl-cleaner?

Indeed. Perl was updated 3 days ago but I missed the "run perl-cleaner --all" message. Sorry for the noise. Closing as INVALID.
Comment 4 Jeroen Roovers gentoo-dev 2013-09-06 13:32:21 UTC

*** This bug has been marked as a duplicate of bug 41124 ***