Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 420555 - net-misc/spice-gtk makes use of gtk3 useflag
Summary: net-misc/spice-gtk makes use of gtk3 useflag
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tiziano Müller
URL:
Whiteboard:
Keywords:
: 492438 (view as bug list)
Depends on: 431828
Blocks: use_gtk3
  Show dependency tree
 
Reported: 2012-06-10 18:23 UTC by Julian Ospald
Modified: 2014-01-07 00:12 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Ospald 2012-06-10 18:23:08 UTC
These packages make use of gtk3 useflag which indicates that there are issues of migration to gtk+:3.
Gtk3 and similar useflags should be avoided.

Adding to tracker. Please have a look.
Comment 1 Doug Goldstein gentoo-dev 2012-11-21 20:35:01 UTC
Unfortunately virtually everything this depends on and everything that depends on this needs to be updated to EAPI 5 for slot deps for this to really work.
Comment 2 Doug Goldstein gentoo-dev 2012-12-04 22:47:17 UTC
Yep. Invalid per the discussion on the ML and GNOME team.
Comment 3 Julian Ospald 2012-12-04 22:49:56 UTC
(In reply to comment #2)
> Yep. Invalid per the discussion on the ML and GNOME team.

Can you give a link?
Comment 4 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2014-01-07 00:12:33 UTC
*** Bug 492438 has been marked as a duplicate of this bug. ***