Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 420529 - app-i18n/fcitx-4.2.1 and app-i18n/fcitx-4.2.4 make use of gtk3 useflag
Summary: app-i18n/fcitx-4.2.1 and app-i18n/fcitx-4.2.4 make use of gtk3 useflag
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mu Qiao (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: use_gtk3
  Show dependency tree
 
Reported: 2012-06-10 18:21 UTC by Julian Ospald
Modified: 2012-07-19 08:31 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Ospald 2012-06-10 18:21:58 UTC
These packages make use of gtk3 useflag which indicates that there are issues of migration to gtk+:3.
Gtk3 and similar useflags should be avoided.

Adding to tracker. Please have a look.
Comment 1 Ben de Groot (RETIRED) gentoo-dev 2012-07-19 08:31:07 UTC
Not a bug. The useflag works as intended to select whether or not the gtk3 IM module should be built (other options include gtk2 and qt4).