Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 417661 - gnome-extra/zeitgeist-datasources[bzr] dev-vcs/bzr-gtk file collision: /usr/share/pixmaps/bzr-icon-64.png
Summary: gnome-extra/zeitgeist-datasources[bzr] dev-vcs/bzr-gtk file collision: /usr/s...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Justin Lecher
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-26 16:17 UTC by pjv
Modified: 2013-04-07 14:58 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pjv 2012-05-26 16:17:45 UTC
>>> Installing (2 of 3) gnome-extra/zeitgeist-datasources-0.8.0.1
 * checking 14 files for package collisions

 * Detected file collision(s):
 * 
 * 	/usr/share/pixmaps/bzr-icon-64.png
 * 
 * Searching all installed packages for file collisions...
 * 
 * Press Ctrl-C to Stop
 * 
 * dev-vcs/bzr-gtk-0.100.0
 * 	/usr/share/pixmaps/bzr-icon-64.png
 * 
 * Package 'gnome-extra/zeitgeist-datasources-0.8.0.1' NOT merged due to
 * file collisions. If necessary, refer to your elog messages for the
 * whole content of the above message.
Comment 1 Bryan Hundven 2013-04-06 22:40:37 UTC
I can confirm this issue with bzr-gtk-0.104.0 as well.
Same version of zeitgeist-datasources-0.8.0.1.
Comment 2 Justin Lecher gentoo-dev 2013-04-07 14:58:54 UTC
  07 Apr 2013; Justin Lecher <jlec@gentoo.org>
  zeitgeist-datasources-0.8.0.1.ebuild, metadata.xml:
  Make all ebuilds use vala.eclass, #463720; fix file collision with
  dev-vcs/bzr-gtk, #417661