Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 417621 - media-video/guvcview-1.5.3 does not show the Zoom control
Summary: media-video/guvcview-1.5.3 does not show the Zoom control
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-26 11:44 UTC by Alexander E. Patrakov
Modified: 2013-05-11 09:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander E. Patrakov 2012-05-26 11:44:19 UTC
I have a web camera (Logitech, Inc. HD Webcam C910) connected to my desktop computer. It has a Zoom control. This control worked in previous versions of guvcview (I am not sure exactly which ones), but is not displayed at all in guvcview-1.5.3. So it is not possible to zoom this camera anymore using guvcview.

media-tv/gtk-v4l-0.4 draws the control correctly, and it works as intended.
Comment 1 Alexander E. Patrakov 2013-05-11 09:21:04 UTC
The bug does not exist in media-video/guvcview-1.6.1