Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 417395 - media-plugins/ir_lv2 - make & install "convert4chan"-tool
Summary: media-plugins/ir_lv2 - make & install "convert4chan"-tool
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Professional Audio Applications Maintainers
URL:
Whiteboard:
Keywords: PATCH, PullRequest
Depends on:
Blocks:
 
Reported: 2012-05-24 16:42 UTC by jannis
Modified: 2019-06-06 19:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
ir_lv2.patch (ir_lv2.patch,371 bytes, patch)
2012-05-24 16:43 UTC, jannis
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description jannis 2012-05-24 16:42:34 UTC
The tarball of ir_lv2 ships the source of a tool to convert a pair of WAVs (for left and right channel) to a 4-channel-WAV-file.
The attached patch compiles and install this tool during emerge.

Reproducible: Always
Comment 1 jannis 2012-05-24 16:43:05 UTC
Created attachment 312969 [details, diff]
ir_lv2.patch
Comment 2 Nikita Zlobin 2018-05-17 16:36:08 UTC
Same proposed in bump request #655968