Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 415481 - media-sound/amarok-2.4.3-r1 crashes on quit with Qt-4.8
Summary: media-sound/amarok-2.4.3-r1 crashes on quit with Qt-4.8
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Jorge Manuel B. S. Vicetto
URL:
Whiteboard:
Keywords:
: 411227 (view as bug list)
Depends on: 418321
Blocks: qt-4.8.1-stable
  Show dependency tree
 
Reported: 2012-05-11 13:55 UTC by Franz Trischberger
Modified: 2012-08-22 23:12 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
krash info (amarok-20120511-153733.kcrash,17.21 KB, text/plain)
2012-05-11 13:56 UTC, Franz Trischberger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Franz Trischberger 2012-05-11 13:55:10 UTC
https://bugs.kde.org/show_bug.cgi?id=285951
There were 3 commits, I applied the patches in order of appearance. Amarok does not crash anymore with those patches applied.

amarok-2.5.0-r2 does not suffer from this problem.
Comment 1 Franz Trischberger 2012-05-11 13:56:19 UTC
Created attachment 311431 [details]
krash info
Comment 2 Franz Trischberger 2012-05-26 17:08:13 UTC
Stable Amarok-2.4.3 is broken since quite some time now; broken by qt-4.8.1 and kde-4.8:
https://bugs.gentoo.org/show_bug.cgi?id=411227
Comment 3 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2012-06-30 17:21:51 UTC
*** Bug 411227 has been marked as a duplicate of this bug. ***