Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 414049 - www-client/links - links2 has trouble adding extra files to bugs
Summary: www-client/links - links2 has trouble adding extra files to bugs
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Bugzilla Admins
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-30 05:00 UTC by Geoff Madden
Modified: 2013-09-09 15:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geoff Madden 2012-04-30 05:00:41 UTC
While using links to place a bug report,all went ok up to the first submit.
Then try to add another file to the bug report,and the system complains that you may have used the back arrow.  I then subsequently logged out stopped links,then restarted a new session,in the same terminal,accessed the bug report,and tried to add the new additional files needed for processing,and got the same error message.

Reproducible: Always

Steps to Reproduce:
1.links http://bugs.gentoo.org
2.search for bugs
3.enter bug report
4.submit ,and get an acceptance that the report is ok
5.hit new attachment, give the route to file, hit submit. then the error message appears
Actual Results:  
unable to get attachment accepted

Expected Results:  
file attached to bug report
Comment 1 Jeroen Roovers gentoo-dev 2012-05-03 00:02:40 UTC
Could you be more specific about the output that is presented? What error number / message does the website return? What is the URL of the page you send the second submit from and what is the URL you end up on? And so on...
Comment 2 Jeroen Roovers gentoo-dev 2012-05-03 03:38:37 UTC
You said on another bug that lynx has the same problem. Shouldn't we conclude that the problem is in bugzilla, particularly when restricting JavaScript?
Comment 3 Geoff Madden 2012-05-03 05:48:46 UTC
(In reply to comment #2)
> You said on another bug that lynx has the same problem. Shouldn't we
> conclude that the problem is in bugzilla, particularly when restricting
> JavaScript?
Probable yes,I was just trying to get links updated to handle more than one query at a time. As I am only using links while there isn't a graphical browser available,it's probably not all that relevant to a complete system.
As to comment #1 the url's are bugs.gentoo.org & kde.org as these are the only systems I use this end. Primarily gentoo this time & the error message as stated in the bug report is pretty much what happened. I tried to use the forward arrow to get back to where I should have been,but the attachment was still rejected !!!
For some reason to get the attachment accepted I have to shut down the computer,
re-access the bug report then the attachment is accepted.



hope this helps    Geoff
Comment 4 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2013-09-09 15:32:12 UTC
We lack the resources to further debug this issue with a rarely used browser to *edit* bugs. Maybe upstream is able to do more here, otherwise for CLI usage, I'd suggest you use the pybugz interface.