Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 413793 - app-emulation/vmware-workstation (any version) should tell users to be in vmware group
Summary: app-emulation/vmware-workstation (any version) should tell users to be in vmw...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal enhancement (vote)
Assignee: Gentoo VMWare Bug Squashers [disabled]
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-27 20:34 UTC by Phill
Modified: 2015-09-12 18:17 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phill 2012-04-27 20:34:43 UTC
I emerged app-emulation/vmware-workstation-8.0.2.591240 (after unmasking required parts) and it installed and ran, however when it ran it froze the whole system, being in the vmware group seems to have solved this.

I think that the installation summary should mention users wishing to use the program should be in the vmware group, like in this example from media-libs/jpeg-8c-r1:

>>> Messages generated by process 11243 on 2012-01-30 11:57:42 GMT for package media-libs/jpeg-8c-r1:

WARN: postinst
If you are switching from media-libs/libjpeg-turbo you might need to
rebuild reverse dependencies:

# emerge gentoolkit
# revdep-rebuild --library libjpeg.so.8

NOTE: The --library argument is important here.


Reproducible: Always
Comment 1 Andreas K. Hüttel gentoo-dev 2015-09-12 18:17:42 UTC
Done in the overlay, will move to the main tree soon.