Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 407329 - sys-process/runit-2.1.1-r1 stable request
Summary: sys-process/runit-2.1.1-r1 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: William Hubbs
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2012-03-07 20:38 UTC by Radek Podgorny
Modified: 2014-04-10 18:34 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Radek Podgorny 2012-03-07 20:38:55 UTC
hi!

i've been successfully running both "unstable" versions on both x86 and amd64 machines for many months without a single problem.

please, add to "stable". thanks!

Reproducible: Always
Comment 1 Pacho Ramos gentoo-dev 2014-02-08 21:26:28 UTC
Is 2.1.1-r1 a good candidate?
Comment 2 William Hubbs gentoo-dev 2014-02-19 18:19:15 UTC
Since I'm just now taking over this package, I'm not sure yet. It looks
like we are overwriting things in /etc which users have customized, see
bug #354053 and bug #409469.
Comment 3 Markus Meier gentoo-dev 2014-02-22 19:23:25 UTC
arm stable
Comment 4 Pacho Ramos gentoo-dev 2014-03-01 23:35:39 UTC
amd64 stable
Comment 5 Agostino Sarubbo gentoo-dev 2014-03-02 08:04:18 UTC
x86 stable
Comment 6 William Hubbs gentoo-dev 2014-03-02 16:18:02 UTC
Arch teams:
Since the bugs I mentioned in comment #2 are not regressions, and since
this has now been stabilized on arm, amd64 and x86, go ahead with
stabilizing.
Comment 7 Agostino Sarubbo gentoo-dev 2014-03-05 15:55:45 UTC
ppc stable
Comment 8 Agostino Sarubbo gentoo-dev 2014-03-12 10:08:58 UTC
sparc stable
Comment 9 Agostino Sarubbo gentoo-dev 2014-03-14 10:53:08 UTC
ppc64 stable
Comment 10 Agostino Sarubbo gentoo-dev 2014-03-18 16:37:24 UTC
ia64 stable
Comment 11 Jeroen Roovers gentoo-dev 2014-03-18 19:27:07 UTC
Stable for HPPA.
Comment 12 Agostino Sarubbo gentoo-dev 2014-03-19 13:47:19 UTC
alpha stable. Closing.
Comment 13 William Hubbs gentoo-dev 2014-03-19 15:07:45 UTC
@s390 and @sh:
I'm not sure why you were missed on this bug initially, but we need
sys-process/runit-2.1.1-r1 marked stable on your arch's since your
profiles are still dev status in the tree.

Thanks,

William
Comment 14 William Hubbs gentoo-dev 2014-04-09 15:35:23 UTC
Closing, all remaining arch's are marked exp in the profiles.