Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 407245 - app-emulation/crossover-office-pro-bin-11.0.0 version bump
Summary: app-emulation/crossover-office-pro-bin-11.0.0 version bump
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Wine Maintainers
URL: http://www.codeweavers.com/products/
Whiteboard:
Keywords:
Depends on: 463420
Blocks:
  Show dependency tree
 
Reported: 2012-03-07 09:19 UTC by mikopp
Modified: 2013-12-31 07:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikopp 2012-03-07 09:19:50 UTC
A new major version of crossover is out.

Reproducible: Always
Comment 1 Chris Slycord 2012-10-31 03:51:34 UTC
11.3.1 is out (no idea for how long).

And apparently you can get the official downloads for free for some "flock the vote" campaign, so it's much easier for cash-strapped devs to get access to the official files this time. :)
Comment 2 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-10-31 04:22:10 UTC
(In reply to comment #1)

It gets the maintainer 12 months of updates, and then we are back to the same situation as now.

IMHO, unless there exists a gentoo developer who is planning on keeping an active crossover subscription for several years and is willing to maintain the ebuilds, crossover-office-pro should not be in portage at all.
Comment 3 SpanKY gentoo-dev 2012-11-17 19:10:14 UTC
(In reply to comment #2)

i was for a while, but then found i wasn't using it, so i wasn't willing to pay just to be a maintainer

someone needs to post an updated Manifest file
Comment 4 Richard Yao gentoo-dev 2013-03-27 18:23:04 UTC
Crossover Office Professional was discontinued in the name of product consolidation. What was once Crossover Standard, Crossover Office Professional and Crossover games is now simply Crossover as of version 11. In addition, Crossover is now at version 12.1.2, its license terms have changed and version bumps no longer work due to a completely rewritten installer.

I have committed app-emulation/crossover-bin-12.1.2 to the tree to reflect the consolidated product line. That should take care of this bug, unless someone really wants version 11.