Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 403277 - www-client/firefox 1080p html5 videos do not play smoothly
Summary: www-client/firefox 1080p html5 videos do not play smoothly
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo X packagers
URL: http://www.youtube.com/watch?v=WGTBJH...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-12 13:22 UTC by Sylvain BERTRAND
Modified: 2013-12-12 16:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info www-client/firefox (infos,5.20 KB, text/plain)
2012-02-12 13:22 UTC, Sylvain BERTRAND
Details
gfx_stack.sh (gfx_stack_update.sh,1.01 KB, text/plain)
2012-02-12 23:08 UTC, Sylvain BERTRAND
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain BERTRAND 2012-02-12 13:22:02 UTC
Created attachment 301647 [details]
emerge --info www-client/firefox

Latest version of firefox is not able to play smoothly most HTML5 1080p videos, event in a small sized player. For the selected video, even 720p is not that smooth. In fullscreen, it is merely freezing all the time, it's unwatchable.
When downloaded with the proper extension, the selected video plays smoothly in mplayer, fullscreen. (I have a very recent gfx *-9999 stack for AMD GPUs)
Comment 1 Jory A. Pratt gentoo-dev 2012-02-12 20:57:56 UTC
I am unable to reproduce your results here. Time for you to provide much more info on which drivers you are actually using.
Comment 2 Sylvain BERTRAND 2012-02-12 23:08:56 UTC
Created attachment 301715 [details]
gfx_stack.sh

This describes my gfx stack. Directly from git (time is now).
Screen is 2500x1600. mplayer2 has no issue rendering the downloaded video fullscreen and smoothly.
Comment 3 Jory A. Pratt gentoo-dev 2012-02-13 01:14:15 UTC
If you need something from the mozilla team please cc us. I am unable to duplicate using official portage tree.