Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 401849 - Please stabilize =sys-libs/libraw1394-2.0.7
Summary: Please stabilize =sys-libs/libraw1394-2.0.7
Status: RESOLVED DUPLICATE of bug 422231
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2012-02-01 20:32 UTC by Stefan Richter
Modified: 2013-04-11 12:16 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Richter 2012-02-01 20:32:10 UTC
Please mark libraw1394 v2.0.7 stable.

Bugfix-only release, added to portage in March 2011, strictly needed for FireWire audio devices and some other devices.

Reproducible: Always
Comment 1 Stefan Richter 2012-04-16 06:43:02 UTC
Current is the bugfix release v2.0.8 (Feb 2012).  Among else, this fixes interoperability with some older camcorders.

Please mark libraw1394 v2.0.7 (Mar 2011) stable as soon as possible, and consider to mark v2.0.8 stable rather sooner than later too.

Note that users experience multiple regressions with FireWire related software since kernel 2.6.37 (in which an older FireWire ABI was removed) because of bugs in outdated libraw1394 versions.
Comment 2 Peter Asplund 2013-04-11 11:12:30 UTC
Was fixed half a year ago.

03 Aug 2012; Agostino Sarubbo <ago@gentoo.org> libraw1394-2.0.8.ebuild:
Stable for amd64, wrt bug #422231
Comment 3 Samuli Suominen gentoo-dev 2013-04-11 12:16:53 UTC

*** This bug has been marked as a duplicate of bug 422231 ***