Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 395929 - rox-base/mime-editor-0.6: uses still python_mod_optimize()
Summary: rox-base/mime-editor-0.6: uses still python_mod_optimize()
Status: RESOLVED DUPLICATE of bug 452160
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-24 19:09 UTC by Michael Casey
Modified: 2013-03-02 18:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge_--info_12-24-11,4.73 KB, text/plain)
2011-12-24 19:09 UTC, Michael Casey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Casey 2011-12-24 19:09:31 UTC
Created attachment 296881 [details]
emerge --info

When emerging rox-base/mime-editor, portage prints the following message:

 * 
 * Deprecation Warning: Usage of python_mod_optimize() in packages not supporting installation
 * for multiple Python ABIs in EAPI <=2 is deprecated and will be disallowed on 2011-08-01.
 * Use EAPI >=3 and call python_mod_optimize() with paths having appropriate syntax.
 * The ebuild needs to be fixed. Please report a bug, if it has not been already reported.
 * 

If there is any other information that I should provide, please let me know.
Comment 1 Pacho Ramos gentoo-dev 2013-03-02 18:26:20 UTC

*** This bug has been marked as a duplicate of bug 452160 ***