Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 389423 - net-proxy/dante mask blocks net-irc/irssi[socks5]
Summary: net-proxy/dante mask blocks net-irc/irssi[socks5]
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo/Alt
Classification: Unclassified
Component: Mac OSX (show other bugs)
Hardware: All Linux
: Low normal (vote)
Assignee: Gentoo Prefix
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-03 16:29 UTC by RB
Modified: 2013-04-09 19:54 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RB 2011-11-03 16:29:15 UTC
The 2011/10/28 mask of certain net-proxy/dante in the prefix blocks those that are using net-irc/irssi with USE=socks5.  I am a user of this functionality and would like net-proxy/dante to remain in the prefix.
Comment 1 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-11-16 14:57:50 UTC
Thanks, I'll get to it.
Comment 2 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-12-16 22:20:50 UTC
Hi, please test 1.3.2 when you can then we will add keywords. Thanks.
Comment 3 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-04-09 17:48:34 UTC
Please test if you still can, otherwise we can not proceed here...
Comment 4 RB 2013-04-09 19:54:03 UTC
Closing it is fine, neither net-proxy/dante-1.3.2-r1 nor net-proxy/dante-1.4.0_pre1-r1 compile on my current OSX system with a Gentoo overlay, but I don't use irssi on that any more anyway.