Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 389335 - www-client/firefox-3.6.20 is too old for Google Docs
Summary: www-client/firefox-3.6.20 is too old for Google Docs
Status: RESOLVED DUPLICATE of bug 381245
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal major (vote)
Assignee: Gentoo Linux bug wranglers
URL: http://docs.google.com/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-02 16:15 UTC by Alexander E. Patrakov
Modified: 2011-11-02 16:57 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander E. Patrakov 2011-11-02 16:15:27 UTC
Today Google decided to drop support for firefox versions below 4 in Google Docs. In particular, editing presentations with stable-in-gentoo version of Firefox is no longer possible. Please stabilize a modern version of Firefox.

Reproducible: Always

Steps to Reproduce:
1. Go to http://docs.google.com/
2. Login
3. Upload a powerpoint file
4. Attempt to edit it via the web
Actual Results:  
Google displays the presentation and the warning that editing presentations is not supported in this browser. The &browserok=true URL parameter doesn't help.

Expected Results:  
Ability to edit the presentation.

irrelevant
Comment 1 Jeroen Roovers gentoo-dev 2011-11-02 16:57:06 UTC

*** This bug has been marked as a duplicate of bug 381245 ***