Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 388369 - Stabilize =media-sound/mpd-0.16.5
Summary: Stabilize =media-sound/mpd-0.16.5
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Christoph Mende (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 385699
  Show dependency tree
 
Reported: 2011-10-24 18:57 UTC by Łukasz Stelmach
Modified: 2012-05-27 07:50 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Łukasz Stelmach 2011-10-24 18:57:01 UTC
Bug #383231 affects also *stable* mpd-0.16.2. Please either stabilise newer version or provide a fix for the stable one.

Reproducible: Always
Comment 1 Christoph Mende (RETIRED) gentoo-dev 2011-10-29 08:20:49 UTC
Early stabilization of 0.16.5 then since audiofile-0.3 is going stable atm.
Comment 2 Agostino Sarubbo gentoo-dev 2011-10-30 13:22:40 UTC
amd64 ok
Comment 3 Elijah "Armageddon" El Lazkani (amd64 AT) 2011-10-30 16:04:37 UTC
amd64: pass
Comment 4 Christoph Mende (RETIRED) gentoo-dev 2011-10-30 18:24:50 UTC
I left this on normal importance on purpose, current stable is broken.
Comment 5 Agostino Sarubbo gentoo-dev 2011-10-30 18:27:32 UTC
(In reply to comment #4)
> I left this on normal importance on purpose, current stable is broken.

You probably should use high in importance =)
Comment 6 Jeroen Roovers gentoo-dev 2011-10-31 00:25:19 UTC
Stable for HPPA.
Comment 7 Tony Vroon gentoo-dev 2011-10-31 17:09:45 UTC
+  31 Oct 2011; Tony Vroon <chainsaw@gentoo.org> mpd-0.16.5.ebuild:
+  Marked stable on AMD64 based on arch testing by Agostino "ago" Sarubbo &
+  Elijah "Armageddon" El Lazkani in bug #388369.
Comment 8 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2011-11-02 14:47:17 UTC
x86 stable
Comment 9 Markus Meier gentoo-dev 2011-11-05 21:22:18 UTC
arm stable
Comment 10 Raúl Porcel (RETIRED) gentoo-dev 2011-12-18 18:06:00 UTC
sh/sparc stable
Comment 11 Michael Weber (RETIRED) gentoo-dev 2012-01-05 10:12:21 UTC
ppc/ppc64 stable, closing