Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 386565 - sys-devel/libtool-2.4-r1: failed (emake failed)
Summary: sys-devel/libtool-2.4-r1: failed (emake failed)
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-09 18:40 UTC by Steffen Rytter Postas
Modified: 2013-10-18 17:10 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info =sys-devel/libtool-2.4-r1 output (emerge.info,4.45 KB, text/plain)
2011-10-09 18:41 UTC, Steffen Rytter Postas
Details
build.log (build.log,25.71 KB, text/plain)
2011-10-09 18:43 UTC, Steffen Rytter Postas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steffen Rytter Postas 2011-10-09 18:40:07 UTC
libtoolize does NOT compile. At all.
Also crashes when compiling other ebuilds that needs it.

Reproducible: Always

Steps to Reproduce:
1. su (or prepend sudo)
2. emerge -av --oneshot sys-devel/libtool-2.4-r1
Actual Results:  
build.log file.

Expected Results:  
Compiled and installed fine.

emerge --info =sys-devel/libtool-2.4-r1 (emerge.info file)
Comment 1 Steffen Rytter Postas 2011-10-09 18:41:08 UTC
Created attachment 289397 [details]
emerge --info =sys-devel/libtool-2.4-r1 output
Comment 2 Steffen Rytter Postas 2011-10-09 18:43:08 UTC
Created attachment 289399 [details]
build.log
Comment 3 SpanKY gentoo-dev 2011-10-11 00:43:02 UTC
try upgrading to sandbox-2.5
Comment 4 Steffen Rytter Postas 2011-10-11 05:39:18 UTC
How do I go about upgrading it to 2.5?
Comment 5 Tony Vroon gentoo-dev 2013-10-18 17:10:27 UTC
I am hoping that you have since upgraded your sandbox, as this is definitely not a libtool problem. (I am closing out old bugs so I can see the forest for the trees)