Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 385701 - net-libs/sofia-sip-1.12.11 stabilization request
Summary: net-libs/sofia-sip-1.12.11 stabilization request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: voip herd (OBSOLETE)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 385699
  Show dependency tree
 
Reported: 2011-10-05 08:47 UTC by Pacho Ramos
Modified: 2011-10-23 15:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2011-10-05 08:47:56 UTC
Needed by latest telepathy-sofiasip

Reproducible: Always
Comment 1 Samuli Suominen gentoo-dev 2011-10-08 21:13:55 UTC
adding arches since this is causing major hold up (see the dependency list of this bug)
Comment 2 Agostino Sarubbo gentoo-dev 2011-10-09 10:28:13 UTC
@samuli

Can you fix on the fly usually ".a/.la" files? or we continue as same?
Comment 3 Samuli Suominen gentoo-dev 2011-10-09 11:06:20 UTC
(In reply to comment #2)
> @samuli
> 
> Can you fix on the fly usually ".a/.la" files? or we continue as same?

Fixed missing pkgconfig dep, USE=static-libs, remove libtool files ...
Then I've fixed the LICENSE field to reflect reality but it's still missing part of the required ones. I'm not sure if it's legal to have the package in tree in such poor shape.

But I guess, continue...
Comment 4 Ian Delaney (RETIRED) gentoo-dev 2011-10-09 18:19:13 UTC
amd64:

ok
Comment 5 Agostino Sarubbo gentoo-dev 2011-10-10 14:07:02 UTC
amd64 ok
Comment 6 Samuli Suominen gentoo-dev 2011-10-10 17:43:14 UTC
amd64/x86 stable
Comment 7 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-10-15 19:39:41 UTC
ppc stable
Comment 8 Raúl Porcel (RETIRED) gentoo-dev 2011-10-23 15:47:13 UTC
alpha/ia64/sparc stable, closing