Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 384799 - firefox-7.0 ebuild missing
Summary: firefox-7.0 ebuild missing
Status: RESOLVED DUPLICATE of bug 384679
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-28 16:00 UTC by Sandy
Modified: 2011-09-30 18:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
The modifications starting from firefox-6.0.2.ebuild. (firefox-7.0.ebuild.patch,843 bytes, text/plain)
2011-09-28 16:03 UTC, Sandy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sandy 2011-09-28 16:00:44 UTC
Hi,

I tried modifying the firefox-6.0.2.ebuild in order to emerge firefox-7.0.
After disabling some of the patches provided by the firefox-6.0-patches-0.1 file it emerged succesfully.
system: x86_64, compiled with gcc-4.6.1

I attached the output of:
diff -u firefox-6.0.2.ebuild firefox-7.0.ebuild

Cheers,
Sandy.

Reproducible: Always

Actual Results:  
no firefox-7.0 ebuild in the portage tree.

Expected Results:  
firefox-7.0 emerges nicely.
Comment 1 Sandy 2011-09-28 16:03:06 UTC
Created attachment 288095 [details]
The modifications starting from firefox-6.0.2.ebuild.
Comment 2 Agostino Sarubbo gentoo-dev 2011-09-28 16:27:30 UTC

*** This bug has been marked as a duplicate of bug 381245 ***
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2011-09-30 18:37:04 UTC

*** This bug has been marked as a duplicate of bug 384679 ***