Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 384771 - www-client/firefox-bin-7.0 ebuild
Summary: www-client/firefox-bin-7.0 ebuild
Status: RESOLVED DUPLICATE of bug 384679
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Normal minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2011-09-28 11:38 UTC by alex
Modified: 2011-09-28 11:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Ebuild for firefox 7.0 Binary Release (firefox-bin-7.0.ebuild,4.62 KB, text/plain)
2011-09-28 11:39 UTC, alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alex 2011-09-28 11:38:41 UTC
This is an ebuild for the new firefox 7.0 Binary Release.
Works well here on amd64. Simply updated the old ebuild.

Reproducible: Always

Steps to Reproduce:
1. Try to emerge firefox-bin-7.0
2.
3.
Actual Results:  
now ebuild is there

Expected Results:  
an ebuild should be there to install firefox-bin-7.0

Ebuild included
Comment 1 alex 2011-09-28 11:39:28 UTC
Created attachment 288069 [details]
Ebuild for firefox 7.0 Binary Release
Comment 2 Samuli Suominen gentoo-dev 2011-09-28 11:45:43 UTC
Search before filing bugs, thanks.

*** This bug has been marked as a duplicate of bug 384679 ***