Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 383603 - app-emulation/virt-manager-0.9.0-r1 depends on net-misc/x11-ssh-askpass
Summary: app-emulation/virt-manager-0.9.0-r1 depends on net-misc/x11-ssh-askpass
Status: RESOLVED DUPLICATE of bug 323775
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Virtualization Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-19 08:15 UTC by Sergey
Modified: 2011-09-21 21:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2011-09-19 08:15:05 UTC
emerged app-emulation/virt-manager-0.9.0-r1  USE="gnome-keyring policykit -sasl -spice"
If I try to connect to remote libvirtd i get error

Cannot recv data: ssh_askpass: exec(/usr/lib64/misc/ssh-askpass): No such file or directory

After emergeing net-misc/x11-ssh-askpass-1.2.4.1-r1 it connects as normal.

Reproducible: Always
Comment 1 Doug Goldstein gentoo-dev 2011-09-21 21:40:14 UTC
It doesn't depend on it. When you compile openssh with USE=X, then it depends on it when DISPLAY is set and the app doesn't have a tty.

*** This bug has been marked as a duplicate of bug 323775 ***