Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 381875 - New ebuild: akonadi-google
Summary: New ebuild: akonadi-google
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2011-09-05 06:58 UTC by bartoz
Modified: 2011-10-15 14:49 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
kde-misc/akonadi-google-9999.ebuild (akonadi-google-9999.ebuild,497 bytes, text/plain)
2011-09-05 06:59 UTC, bartoz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bartoz 2011-09-05 06:58:52 UTC
There has been a rewrite of the google services support in akonadi (see here: http://progdan.cz/2011/08/akonadi-google-resource-complete-rewrite/?utm_source=rss&utm_medium=rss&utm_campaign=akonadi-google-resource-complete-rewrite).
I am attaching a new ebuild for this software.
It works for me, hope it can help someone else.

davide

Reproducible: Always
Comment 1 bartoz 2011-09-05 06:59:31 UTC
Created attachment 285585 [details]
kde-misc/akonadi-google-9999.ebuild
Comment 2 Andreas K. Hüttel gentoo-dev 2011-10-15 14:49:45 UTC
Added to the KDE overlay (which is ehere live ebuilds go), thanks!