Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 380107 - Bugzilla should have 'need ebuild' field.
Summary: Bugzilla should have 'need ebuild' field.
Status: RESOLVED WORKSFORME
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: All All
: Normal enhancement (vote)
Assignee: Bugzilla Admins
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-21 16:18 UTC by dE
Modified: 2013-09-10 07:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dE 2011-08-21 16:18:34 UTC
If an enhancement is filed for new ebuild inclusion, and someone wants the ebuild, there's no search criteria by which users can filter the bugs in which an ebuild is really required.

For this I suggest a new field 'ebuild required', with 2 values yes/no.

It'll be a better idea to make a link in bugs.gentoo.org's index page to point to such bugs.

Reproducible: Always
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2013-09-10 07:47:07 UTC
You can do a search for bugs in the Ebuilds component not having the EBUILD keyword.
Sadly, this keyword is not used consistently, and I doubt a new flag or keyword or field would fare any better here.