Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 37955 - net-ftp/ncftp-3.1.6 source not found
Summary: net-ftp/ncftp-3.1.6 source not found
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: SpanKY
Depends on:
Reported: 2004-01-12 04:00 UTC by Kalin KOZHUHAROV
Modified: 2004-01-12 08:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Kalin KOZHUHAROV 2004-01-12 04:00:57 UTC
Just emerge sync-ed and tried to update to net-ftp/ncftp-3.1.6, but I couldn't get the source...

Apparently the folks from ncftp has removed the old one and put 3.1.7 instead.

Reproducible: Always
Steps to Reproduce:
1. emerge sync
2. emerge ncftp

Actual Results:  
>>> Downloading
           => `/usr/portage-distfiles/ncftp-3.1.6-src.tar.bz2'
Connecting to[]:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /ncftp ... done.
==> PORT ... done.    ==> RETR ncftp-3.1.6-src.tar.bz2 ... 
No such file `ncftp-3.1.6-src.tar.bz2'.

!!! Couldn't download ncftp-3.1.6-src.tar.bz2. Aborting.

Expected Results:  
Download and emerge the package.

Looking at

isn't it time to bump the stable version?
Comment 1 SpanKY gentoo-dev 2004-01-12 07:50:34 UTC
it's on the GENTOO_MIRRORS
Comment 2 Kalin KOZHUHAROV 2004-01-12 08:02:17 UTC

I guess I was too qick to report this bug (too much bloob coffeine?). Sorry.

I use as my closest (=fastest) mirror and apparently the file was not there, so emerge tried to fetch it from the original server.

Unfortunately, I cannot confirm it now, as it works (from the same mirror).

Thanks for quick response.