Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 375249 - app-misc/xmind-portable (new package)
Summary: app-misc/xmind-portable (new package)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://blog.xmind.net/en/2011/04/xmin...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-15 04:31 UTC by fling
Modified: 2013-03-02 03:33 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fling 2011-07-15 04:31:19 UTC
We need new version because of nls support:
http://blog.xmind.net/en/2011/04/xmind-russiandanish-translation/
current 3.2.0 ebuild is en_US only

Reproducible: Always
Comment 1 Pacho Ramos gentoo-dev 2011-07-15 09:54:44 UTC
From what overlay are you installing this package? Doesn't seem to be available in main tree...
Comment 2 fling 2011-07-16 04:17:08 UTC
Pacho Ramos: from sabayon:
http://gpo.zugaina.org/app-misc/xmind-portable
XMind is the world's coolest brainstorming and mind mapping
We need that app in tree
Portable version is binary but we can add open-source version
Comment 3 Mike Gilbert gentoo-dev 2011-07-17 03:48:41 UTC
If you want this bumped in the sabayon overlay, you will need to request it using whatever tracking system they use.
Comment 4 fling 2011-07-17 06:06:19 UTC
Mike Gilbert: I want to add xmind to portage tree
Comment 5 Chris Reffett gentoo-dev Security 2013-03-02 03:33:16 UTC
Added to tree as app-misc/xmind.