Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 374809 - maintainer information is not printed before pkg_pretend
Summary: maintainer information is not printed before pkg_pretend
Status: RESOLVED FIXED
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Core (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords: InVCS
Depends on:
Blocks: 373933
  Show dependency tree
 
Reported: 2011-07-11 09:19 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2011-07-13 00:31 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (systemd-29-r1:20110710-011458.log,1.40 KB, text/plain)
2011-07-11 09:19 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2011-07-11 09:19:15 UTC
Created attachment 279735 [details]
Build log

Check the attached build log caused by a pkg_pretend failure (in systemd)... the maintainer information should probably have printed already by then...
Comment 2 Zac Medico gentoo-dev 2011-07-13 00:31:13 UTC
This is fixed in 2.1.10.5 and 2.2.0_alpha44.