Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 370275 - media-video/libav-0.7_pre20110327 error: selected processor does not support ARM mode
Summary: media-video/libav-0.7_pre20110327 error: selected processor does not support ...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: ARM Linux
: Normal normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-06 12:49 UTC by Denis I. Polukarov
Modified: 2013-04-21 10:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (info,4.67 KB, application/octet-stream)
2011-06-06 12:50 UTC, Denis I. Polukarov
Details
emerge -pqv (pqv,444 bytes, application/octet-stream)
2011-06-06 12:51 UTC, Denis I. Polukarov
Details
The complete buil log (build.log,44.80 KB, application/octet-stream)
2011-06-06 12:52 UTC, Denis I. Polukarov
Details
The ebuild environment (environment,99.83 KB, application/octet-stream)
2011-06-06 12:52 UTC, Denis I. Polukarov
Details
Complete build log (libav_build_log.txt,52.92 KB, text/plain)
2011-10-26 17:42 UTC, Tomáš Hlušička
Details
emerge --info (ac100_emerge_info.txt,3.91 KB, text/plain)
2011-10-26 17:44 UTC, Tomáš Hlušička
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis I. Polukarov 2011-06-06 12:49:56 UTC
Error: selected processor does not support ARM mode ***

Reproducible: Always

Steps to Reproduce:
1. emerge media-video/libav
2.
3.
Actual Results:  
emerged media-video/libav

Expected Results:  
Failed to emerge libav.
Comment 1 Denis I. Polukarov 2011-06-06 12:50:45 UTC
Created attachment 275995 [details]
emerge --info
Comment 2 Denis I. Polukarov 2011-06-06 12:51:20 UTC
Created attachment 275997 [details]
emerge -pqv
Comment 3 Denis I. Polukarov 2011-06-06 12:52:12 UTC
Created attachment 275999 [details]
The complete buil log
Comment 4 Denis I. Polukarov 2011-06-06 12:52:52 UTC
Created attachment 276001 [details]
The ebuild environment
Comment 5 Denis I. Polukarov 2011-06-06 12:54:47 UTC
media-video/ffmpeg failed to emerge too with this errors.
Comment 6 Tomáš Hlušička 2011-10-26 17:41:06 UTC
Hi, i have the same problem. Cannot compile all version libav.
Comment 7 Tomáš Hlušička 2011-10-26 17:42:33 UTC
Created attachment 290911 [details]
Complete build log
Comment 8 Tomáš Hlušička 2011-10-26 17:44:10 UTC
Created attachment 290913 [details]
emerge --info
Comment 9 Tomáš Hlušička 2011-10-26 17:48:22 UTC
(In reply to comment #5)
> media-video/ffmpeg failed to emerge too with this errors.

The same problem occurs. all version of ffmpeg.
Comment 10 Luca Barbato gentoo-dev 2013-04-21 10:06:35 UTC
Should be fixed since a long time.