Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 365947 - "Bug ### Some or all of your votes have been removed."
Summary: "Bug ### Some or all of your votes have been removed."
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: All Linux
: Normal major with 1 vote (vote)
Assignee: Bugzilla Admins
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-04 11:37 UTC by Petr Morávek
Modified: 2011-11-13 22:51 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Morávek 2011-05-04 11:37:19 UTC
About a half hour ago, bugzilla started to bombard my email with "Bug ### Some or all of your votes have been removed." messages. Approx. every five minutes I get emails for all bugs that I voted for with >1 vote.

Reproducible: Always
Comment 1 Christian Ruppert (idl0r) gentoo-dev 2011-05-04 11:40:12 UTC
Excuse the mail spam, something went wrong during the vote update. It shouldn't happen again.

I'll leave this bug open for now because I'm sure there are more complains :D
Comment 2 Torsten Veller (RETIRED) gentoo-dev 2011-05-04 11:46:02 UTC
Were the rule changes intended?

| You had 10 votes on this bug, but 9 have been removed.
| 
| You still have 1 vote on this bug.
| 
| Reason:
|   The rules for voting on this product has changed;
|   you had too many votes for a single bug.
Comment 3 aditsu 2011-05-04 12:07:25 UTC
I already got no less than 5 (FIVE) batches of emails, 6 emails each (for 6 bugs).

  ____  _     _____    _    ____  _____ 
 |  _ \| |   | ____|  / \  / ___|| ____|
 | |_) | |   |  _|   / _ \ \___ \|  _|  
 |  __/| |___| |___ / ___ \ ___) | |___ 
 |_|   |_____|_____/_/   \_\____/|_____|
                                        

  ____ _____ ___  ____  
 / ___|_   _/ _ \|  _ \ 
 \___ \ | || | | | |_) |
  ___) || || |_| |  __/ 
 |____/ |_| \___/|_|    
                        

  _____ _   _ _____ 
 |_   _| | | | ____|
   | | | |_| |  _|  
   | | |  _  | |___ 
   |_| |_| |_|_____|
                    

  ____  ____   _    __  __ 
 / ___||  _ \ / \  |  \/  |
 \___ \| |_) / _ \ | |\/| |
  ___) |  __/ ___ \| |  | |
 |____/|_| /_/   \_\_|  |_|



And stop trying to take our votes away from us!
Comment 4 aditsu 2011-05-04 13:53:33 UTC
And.. just received the 6th batch now. Looks like yahoo delayed it.
Comment 5 Alex Legler (RETIRED) archtester gentoo-dev Security 2011-05-04 14:25:53 UTC
(In reply to comment #4)
> And.. just received the 6th batch now. Looks like yahoo delayed it.

Keep posting. That in turn generates more email for other people.
Comment 6 Christian Ruppert (idl0r) gentoo-dev 2011-05-04 21:01:24 UTC
(In reply to comment #2)
> Were the rule changes intended?
> 
> | You had 10 votes on this bug, but 9 have been removed.
> | 
> | You still have 1 vote on this bug.
> | 
> | Reason:
> |   The rules for voting on this product has changed;
> |   you had too many votes for a single bug.

Yes, it was intended. I made the voting option equal (almost) for each product.


I don't see why we would need 10 votes per bug for some products and less or more in others. One is enough. No votes have been removed, they have just been updated!
Comment 7 aditsu 2011-05-04 21:39:21 UTC
(In reply to comment #5)
> Keep posting. That in turn generates more email for other people.

Oh yeah.. my two on-topic comments on one single bug with a CC list of 0 users and 0 voters other than me, talking about how that particular bug is affecting me even after it was said "It shouldn't happen again", and going to the people who are responsible for that bug, are just as bad (or worse than) the many thousands of automated emails, all saying the same thing, erroneously sent to (I guess) hundreds of innocent users. Better send the Navy SEALs to put 2 bullets into my head.
And your comment made you guilty of the exact same crime.

Petr: apologies for this digression.
Comment 8 Alex Legler (RETIRED) archtester gentoo-dev Security 2011-05-04 23:55:53 UTC
(In reply to comment #7)

 _     ___  _     
| |   / _ \| |    
| |  | | | | |    
| |__| |_| | |___ 
|_____\___/|_____|
Comment 9 SpanKY gentoo-dev 2011-06-17 01:53:35 UTC
userrel: could you please review the accounts of these guys ?  see comment 3 and comment 8.  i'd say just punt them both and be done with it, but maybe you can do something more.
Comment 10 Alec Warner archtester Gentoo Infrastructure gentoo-dev Security 2011-06-17 02:45:19 UTC
(In reply to comment #9)
> userrel: could you please review the accounts of these guys ?  see comment 3
> and comment 8.  i'd say just punt them both and be done with it, but maybe you
> can do something more.

http://memedepot.com/uploads/0/207_not_sure_if_serious.jpg

I reviewed the posting habits of aditsu and found them to be normal and not worthy of action.

a3li is a developer, and is thus outside of my jurisdiction. Feel free to chat with him if you think his actions were not appropriate.

-A
Comment 11 Alex Legler (RETIRED) archtester gentoo-dev Security 2011-11-13 22:51:54 UTC
(In reply to comment #1)
> I'll leave this bug open for now because I'm sure there are more complains :D

This is over.