Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 365347 - [QA] app-accessibility/speech-tools does not respect LDFLAGS
Summary: [QA] app-accessibility/speech-tools does not respect LDFLAGS
Status: RESOLVED DUPLICATE of bug 332723
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2011-04-29 20:12 UTC by Andreis Vinogradovs ( slepnoga )
Modified: 2011-05-02 01:48 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,125.99 KB, application/octet-stream)
2011-04-29 20:14 UTC, Andreis Vinogradovs ( slepnoga )
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreis Vinogradovs ( slepnoga ) 2011-04-29 20:12:08 UTC
* QA Notice: Files built without respecting LDFLAGS have been detected
 *  Please include the following list of files in your report:
 * /usr/lib64/libeststring.so.1.2
 * /usr/lib64/libestbase.so.2.1.1
 * /usr/lib64/libestools.so.2.1.1


Reproducible: Always
Comment 1 Andreis Vinogradovs ( slepnoga ) 2011-04-29 20:14:40 UTC
Created attachment 271581 [details]
build.log
Comment 2 Andreis Vinogradovs ( slepnoga ) 2011-04-29 20:15:57 UTC
emerge --info |grep LDFLAGS
LDFLAGS="-Wl,-O1 -Wl,--as-needed -Wl,--hash-style=gnu -Wl,--enable-new-dtags -Wl,--sort-common"
Comment 3 Jeroen Roovers gentoo-dev 2011-05-02 01:48:35 UTC

*** This bug has been marked as a duplicate of bug 332723 ***