Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 365147 - app-emulation/qemu-0.14.0: build fails - x86_64-softmmu/op_helper.o
Summary: app-emulation/qemu-0.14.0: build fails - x86_64-softmmu/op_helper.o
Status: RESOLVED DUPLICATE of bug 434908
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal with 1 vote (vote)
Assignee: Luca Barbato
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-27 22:07 UTC by Amadeusz Żołnowski (RETIRED)
Modified: 2012-10-20 16:59 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,17.64 KB, text/plain)
2011-04-27 22:07 UTC, Amadeusz Żołnowski (RETIRED)
Details
emerge --info (emerge.info,4.50 KB, text/plain)
2011-04-27 22:07 UTC, Amadeusz Żołnowski (RETIRED)
Details
build.log (build.log,15.92 KB, text/plain)
2011-06-02 00:15 UTC, yermandu
Details
emerge --info (emerge-info.log,7.47 KB, text/plain)
2011-06-02 00:18 UTC, yermandu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Amadeusz Żołnowski (RETIRED) gentoo-dev 2011-04-27 22:07:04 UTC
Build fails on:

CC    x86_64-softmmu/op_helper.o

Reproducible: Always
Comment 1 Amadeusz Żołnowski (RETIRED) gentoo-dev 2011-04-27 22:07:33 UTC
Created attachment 271385 [details]
build.log
Comment 2 Amadeusz Żołnowski (RETIRED) gentoo-dev 2011-04-27 22:07:55 UTC
Created attachment 271387 [details]
emerge --info
Comment 3 yermandu 2011-06-02 00:14:45 UTC
Here broken in another point

{standard input}: Assembler messages:
{standard input}:7110525: Warning: end of file not at end of a line; newline inserted
x86_64-pc-linux-gnu-gcc: Internal error: Morto (program cc1)
Please submit a full bug report.
See <http://bugs.gentoo.org/> for instructions.
make[1]: ** [translate.o] Erro 1
make[1]: ** Apagando o arquivo `translate.o'
make: ** [subdir-x86_64-linux-user] Erro 2
emake failed

I try qemu-0.14.1 and qemu-9999 broken at same point.
Comment 4 yermandu 2011-06-02 00:15:48 UTC
Created attachment 275549 [details]
build.log
Comment 5 yermandu 2011-06-02 00:18:05 UTC
Created attachment 275551 [details]
emerge --info
Comment 6 yermandu 2011-06-20 15:06:57 UTC
i get success in compile adding 
MAKEOPTS="-j1"
Comment 7 Doug Goldstein gentoo-dev 2012-10-20 16:59:39 UTC
Even though this is older, the other bug has more details.

*** This bug has been marked as a duplicate of bug 434908 ***