Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 362895 - net-analyzer/rrdtool installs libtool files referencing libpng14
Summary: net-analyzer/rrdtool installs libtool files referencing libpng14
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: libpng-1.5
  Show dependency tree
 
Reported: 2011-04-10 16:38 UTC by Cesko Voeten
Modified: 2011-08-07 08:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cesko Voeten 2011-04-10 16:38:40 UTC
As per http://forums.gentoo.org/viewtopic-p-6647403.html#6647403
Problematic file:
/usr/lib64/librrd_th.la
Comment 1 Samuli Suominen gentoo-dev 2011-08-07 08:13:50 UTC
+*rrdtool-1.4.5-r1 (07 Aug 2011)
+
+  07 Aug 2011; Samuli Suominen <ssuominen@gentoo.org> +rrdtool-1.4.5-r1.ebuild:
+  Disable building librrd.a and librrd_th.a and delete matching libtool files
+  wrt #362895 by Cesko Voeten. Open a bug if you need USE="static-libs".