Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 361941 - media-gfx/gimageview-0.2.27-r2 fails to compile against libpng 1.5
Summary: media-gfx/gimageview-0.2.27-r2 fails to compile against libpng 1.5
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: libpng-1.5
  Show dependency tree
 
Reported: 2011-04-04 18:09 UTC by Samuli Suominen
Modified: 2011-08-07 06:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (media-gfx:gimageview-0.2.27-r2:20110404-180737.log,167.28 KB, text/plain)
2011-04-04 18:09 UTC, Samuli Suominen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2011-04-04 18:09:34 UTC
Created attachment 268487 [details]
build.log

See build.log
Comment 1 Samuli Suominen gentoo-dev 2011-08-07 06:08:08 UTC
  07 Aug 2011; Samuli Suominen <ssuominen@gentoo.org>
  gimageview-0.2.27-r2.ebuild, +files/gimageview-0.2.27-libpng15.patch:
  Fix building with libpng15 wrt #361941. Fix missing bzip2 and libXinerama
  deps. Disable "deprecated" imlib-1.x support.