Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 358589 - net-libs/libicq2000 removal request
Summary: net-libs/libicq2000 removal request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo net-im Herd
URL:
Whiteboard: Pending Removal: 2011-08-25
Keywords: PMASKED
Depends on: 358591
Blocks: 337110 358587
  Show dependency tree
 
Reported: 2011-03-12 15:10 UTC by Pacho Ramos
Modified: 2011-09-13 11:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2011-03-12 15:10:11 UTC
No new release since 2002, doesn't respect LDFLAGS and still needing old libsigc++:1.0

I think would be interesting to drop it if possible. Thanks

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2011-04-24 11:59:00 UTC
@net-im, guys, if you don't reply without next week, we will proceed with the mask/last-rite procedure. Please speak up if you have an opinion, thanks.
Comment 2 Pacho Ramos gentoo-dev 2011-09-13 11:41:53 UTC
Dropped