Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 354667 - =media-gfx/feh-1.11.2 fails to compile with >=media-libs/libpng-1.5
Summary: =media-gfx/feh-1.11.2 fails to compile with >=media-libs/libpng-1.5
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Markos Chandras (RETIRED)
URL: https://github.com/derf/feh/issues#is...
Whiteboard:
Keywords:
Depends on:
Blocks: libpng-1.5
  Show dependency tree
 
Reported: 2011-02-12 21:10 UTC by Samuli Suominen
Modified: 2011-03-12 11:41 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (media-gfx:feh-1.11.2:20110211-150224.log,8.65 KB, text/plain)
2011-02-12 21:12 UTC, Samuli Suominen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2011-02-12 21:10:32 UTC
this is because of new api in libpng 1.5, see build.log
Comment 1 Samuli Suominen gentoo-dev 2011-02-12 21:11:17 UTC
https://github.com/derf/feh/issues#issue/33
Comment 2 Samuli Suominen gentoo-dev 2011-02-12 21:12:19 UTC
Created attachment 262279 [details]
build.log
Comment 3 Markos Chandras (RETIRED) gentoo-dev 2011-03-12 11:41:36 UTC
Fixed

No revbump