Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 353187 - x11-drivers/xf86-input-synaptic: match on evdev
Summary: x11-drivers/xf86-input-synaptic: match on evdev
Status: RESOLVED DUPLICATE of bug 345981
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gilles Dartiguelongue
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-30 01:55 UTC by Orivej Desh
Modified: 2011-11-26 14:54 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orivej Desh 2011-01-30 01:55:47 UTC
As Peter Hutterer explains it (http://who-t.blogspot.com/2010/11/how-to-ignore-configuration-errors.html), synaptics InputClass handler should `MatchDevicePath
"/dev/input/event*"' on Linux.  Otherwise I experince the second variant of the problem he discusses.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2011-02-01 17:16:13 UTC
Rather too terse, but I guess the package maintainers would get it.
Comment 2 Christoph Brill (egore) (RESIGNED) 2011-03-09 22:59:59 UTC
This bug is a duplicate of bug 345981
Comment 3 Gilles Dartiguelongue gentoo-dev 2011-11-26 14:54:10 UTC

*** This bug has been marked as a duplicate of bug 345981 ***