Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 352490 - Please stabilize net-nntp/leafnode-1.11.7
Summary: Please stabilize net-nntp/leafnode-1.11.7
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: net-news Herd
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2011-01-23 12:20 UTC by Martin Bock
Modified: 2013-01-20 13:03 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Bock 2011-01-23 12:20:50 UTC
Latest stable version is '1.11.5' since 2006/2007. I use the as unstable masked version '1.11.7' for some time on sparc64 -- no problems, so far.

Reproducible: Always
Comment 1 Michael Palimaka (kensington) gentoo-dev 2013-01-20 13:03:24 UTC
Looks like 1.11.8 was done instead in bug #403017.