Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 350375 - media-tv/xbmc: support for crystalhd decoders
Summary: media-tv/xbmc: support for crystalhd decoders
Status: RESOLVED LATER
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Xbox herd
URL:
Whiteboard:
Keywords:
: 377431 (view as bug list)
Depends on: 344877
Blocks:
  Show dependency tree
 
Reported: 2011-01-02 14:16 UTC by Marco Schinkel
Modified: 2011-08-06 10:41 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco Schinkel 2011-01-02 14:16:09 UTC
xbmc has builtin support for crystahd decoder cards but it is not supported in the ebuild.

Reproducible: Always

Steps to Reproduce:
1. emerge -pv xbmc
2. see no use flag for crystalhd
3. want it

Actual Results:  
crystalhd will not be compiled in

Expected Results:  
It would be nice to have a crystalhd use flag and depend on the ebuild (see http://bugs.gentoo.org/show_bug.cgi?id=344877) to pull in the kernel modules and libraries for the decoder cards and compile with crystalhd support.
Comment 1 SpanKY gentoo-dev 2011-01-02 18:07:55 UTC
unless i'm missing something, there is no ebuild in the tree for CrystalHD libraries or drivers.  nor am i going to get suckered into maintaining it.

re-open when all dependencies are available in the tree
Comment 2 SpanKY gentoo-dev 2011-08-06 10:41:50 UTC
*** Bug 377431 has been marked as a duplicate of this bug. ***