Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 347009 - www-plugins/adobe-flash- video issue with hulu
Summary: www-plugins/adobe-flash- video issue with hulu
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Jim Ramsay (lack) (RETIRED)
Depends on:
Reported: 2010-11-27 19:59 UTC by Alex Orange
Modified: 2013-12-06 07:24 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Alex Orange 2010-11-27 19:59:44 UTC
I have been having intermittent problems using hulu with 64bit where nothing at all would show, or where the sorry video not available, bla, bla, bla would show. So, reading the bug reports I decided to revert to www-plugins/adobe-flash- because that version is supposed to work (it's 32-bit instead of 64-bit). However, it's still not displaying anything. The adobe version check shows and I am able to use many flash using sites such as pandora, just not hulu.

Reproducible: Always

Steps to Reproduce:
1. Emerge www-plugins/adobe-flash-
2. Open firefox
3. Try to use hulu

Actual Results:  
Nothing displays in the area where the video should be.

Expected Results:  
Video plays.
Comment 1 Alex Orange 2010-11-27 20:04:11 UTC
P.S. It just now did the other thing that the 64bit version did, which is to go through loading and everything, but then show "Sorry, this video is currently unavailable. We apologize for any inconvenience." It also says something about clearing cache and restarting the browser, which I have tried to no avail.
Comment 2 Jim Ramsay (lack) (RETIRED) gentoo-dev 2010-12-01 13:08:43 UTC
Since everything but Hulu works on your system, I suspect that Hulu is at fault.  They are notoriously strict on what versions of flash they allow... Perhaps they are now disallowing all Linux access?
Comment 3 Jim Ramsay (lack) (RETIRED) gentoo-dev 2011-01-24 13:19:08 UTC
Just revisiting this bug again, and hulu may have changed their policy or programming.  I was just able to watch an episode of Simpsons with www-plugins/adobe-flash- (64-bit).

Marking as "cantfix" since this is completely up to  But it seems to work right this moment so enjoy it while you can.