Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 34583 - Cannot emerge rsync package because rsync is also emerge option
Summary: Cannot emerge rsync package because rsync is also emerge option
Status: RESOLVED DUPLICATE of bug 922
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-27 18:56 UTC by Ole Johnny Gauteplass
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ole Johnny Gauteplass 2003-11-27 18:56:31 UTC
This is a funny little bug. I wanted to update the rsync package. But executing 
'emerge rsync' ofcourse does something completely different. To achieve my 
objective I had to do 'emerge net-misc/rsync'. Not a big deal, but it might be 
an idea to change the name of the rsync package to avoid confusion.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Mr. Bones. (RETIRED) gentoo-dev 2003-11-27 19:05:54 UTC

*** This bug has been marked as a duplicate of 922 ***