Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 343687 - x11-misc/shared-mime-info-0.80 is missing dependency of dev-perl/XML-Parser-2.40
Summary: x11-misc/shared-mime-info-0.80 is missing dependency of dev-perl/XML-Parser-2.40
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-01 13:01 UTC by Daniel
Modified: 2010-11-01 13:05 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2010-11-01 13:01:14 UTC
x11-misc/shared-mime-info-0.80 fails to emerge with <dev-perl/XML-Parser-2.40 installed.

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Installing dev-perl/XML-Parser-2.40 fixes this.

Reproducible: Always

Steps to Reproduce:
Comment 1 Samuli Suominen gentoo-dev 2010-11-01 13:05:40 UTC
nope

*** This bug has been marked as a duplicate of bug 41124 ***