Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 343647 - x11-misc/shared-mime-info-0.80 should depend on dev-perl/XML-Parser
Summary: x11-misc/shared-mime-info-0.80 should depend on dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-01 09:07 UTC by Alexander Boettcher
Modified: 2010-11-01 09:16 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
config.log of build showing configuration failure (config.log,15.94 KB, text/plain)
2010-11-01 09:11 UTC, Alexander Boettcher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Boettcher 2010-11-01 09:07:43 UTC
shared-mime-info won't build without XML-Parser (fails during configure phase)

Reproducible: Always

Steps to Reproduce:
1. try to emerge shared-mime-info on system where XML-Parser is not present
2.
3.

Actual Results:  
configure fails and package is not built

Expected Results:  
XML-Parser is pulled as dependency
Comment 1 Alexander Boettcher 2010-11-01 09:11:20 UTC
Created attachment 252753 [details]
config.log of build showing configuration failure
Comment 2 Samuli Suominen gentoo-dev 2010-11-01 09:16:35 UTC
nope

*** This bug has been marked as a duplicate of bug 41124 ***