Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 342339 - Pidgin won't complete configuration, not finding XML::Parser
Summary: Pidgin won't complete configuration, not finding XML::Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-23 15:56 UTC by Philip White
Modified: 2010-10-23 16:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,10.54 KB, text/plain)
2010-10-23 15:57 UTC, Philip White
Details
environment (environment,230.34 KB, text/plain)
2010-10-23 15:57 UTC, Philip White
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philip White 2010-10-23 15:56:03 UTC
Pidgin 2.7.3 won't complete the 'configure' step, dying with this:

checking for perl >= 5.8.1... 5.12.2
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

These are the relevant USE flags:
[ebuild   R   ] net-im/pidgin-2.7.3  USE="dbus doc gnutls gstreamer gtk idn ncurses nls perl python startup-notification xscreensaver -debug -eds -gadu -groupwise -meanwhile -networkmanager -prediction -qq -sasl -silc -spell -tcl -tk -zephyr -zeroconf" 0 kB

I will attach config.log and environment.
Comment 1 Philip White 2010-10-23 15:57:03 UTC
Created attachment 251707 [details]
build.log
Comment 2 Philip White 2010-10-23 15:57:33 UTC
Created attachment 251709 [details]
environment
Comment 3 Jeroen Roovers gentoo-dev 2010-10-23 16:22:12 UTC

*** This bug has been marked as a duplicate of bug 41124 ***