Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 336483 - x11-misc/shared-mime-info-0.71 should depend on dev-perl/XML-Parser
Summary: x11-misc/shared-mime-info-0.71 should depend on dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-08 20:07 UTC by Ladislav Laska
Modified: 2013-12-19 15:28 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ladislav Laska 2010-09-08 20:07:11 UTC
shared-mime-info won't build without XML-Parser (fails during configure phase)

Reproducible: Always

Steps to Reproduce:
1. try to emerge shared-mime-info on system where XML-Parser is not present

Actual Results:  
configure fails and package is not built

Expected Results:  
XML-Parser is pulled as dependency

I don't know why the dependency is there, so it *may* be issue of some other library. I just know that *this* ebuild fails.
Comment 1 Jeroen Roovers gentoo-dev 2013-12-19 15:28:07 UTC

*** This bug has been marked as a duplicate of bug 41124 ***