Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 334779 - media-libs/sdl-gui does not respect LDFLAGS
Summary: media-libs/sdl-gui does not respect LDFLAGS
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo TreeCleaner Project
URL:
Whiteboard: Pending removal: 2011-06-21
Keywords: PMASKED
: 371107 (view as bug list)
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2010-08-27 09:17 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2011-06-21 07:06 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (sdl-gui-0.10.3:20100826-234153.log,28.93 KB, text/plain)
2010-08-27 09:18 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-27 09:17:54 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-27 09:18:09 UTC
Created attachment 244899 [details]
Build log
Comment 2 Pacho Ramos gentoo-dev 2010-09-12 13:23:50 UTC
- Upstream is dead
- No updates since years
- Nothing in the tree requires it


Treecleaners, I think that this should be removed (if you want, I can also mask it for removal myself)

Thanks
Comment 3 Jeroen Roovers gentoo-dev 2011-06-11 14:26:29 UTC
*** Bug 371107 has been marked as a duplicate of this bug. ***
Comment 4 Markos Chandras (RETIRED) gentoo-dev 2011-06-21 07:06:15 UTC
gone