Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 331953 - =net-dialup/mgetty-1.1.37-r1: please stabilize (was: does not respect LDFLAGS)
Summary: =net-dialup/mgetty-1.1.37-r1: please stabilize (was: does not respect LDFLAGS)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High QA (vote)
Assignee: Gentoo Dialup Developers
URL:
Whiteboard:
Keywords: STABLEREQ
: 506694 (view as bug list)
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2010-08-09 22:14 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2014-08-09 12:03 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (mgetty-1.1.36-r3:20100809-214918.log,54.10 KB, text/plain)
2010-08-09 22:14 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-09 22:14:36 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-09 22:14:47 UTC
Created attachment 242171 [details]
Build log
Comment 2 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2014-04-03 19:38:24 UTC
+  03 Apr 2014; Tom Wijsman <TomWij@gentoo.org> +mgetty-1.1.37-r1.ebuild,
+  -mgetty-1.1.37.ebuild:
+  [QA] Revision bump. Support user's CFLAGS and LDFLAGS; fixes bug #331953,
+  reported by Diego.

Thank you very much for reporting.

Needs stabilization in order to remove the old version 1.1.36-r3.
Comment 3 Chris Reffett gentoo-dev Security 2014-07-03 15:18:45 UTC
Maintainer timeout. Arches, please stabilize:
=net-dialup/mgetty-1.1.37-r1
Target arches: alpha amd64 hppa ia64 ppc sparc x86
Thanks!
Comment 4 Sergey Popov gentoo-dev Security 2014-07-03 19:22:17 UTC
*** Bug 506694 has been marked as a duplicate of this bug. ***
Comment 5 Jeroen Roovers gentoo-dev 2014-07-05 14:46:51 UTC
Stable for HPPA.
Comment 6 Tobias Klausmann gentoo-dev 2014-07-19 18:23:35 UTC
Stable on alpha.
Comment 7 Pacho Ramos gentoo-dev 2014-07-20 09:09:19 UTC
amd64 stable
Comment 8 Pacho Ramos gentoo-dev 2014-07-20 09:10:04 UTC
x86 stable
Comment 9 Raúl Porcel (RETIRED) gentoo-dev 2014-08-01 11:27:28 UTC
ia64/sparc stable
Comment 10 Agostino Sarubbo gentoo-dev 2014-08-09 12:03:59 UTC
ppc stable. Closing.